1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm stuck. Need help with AFM target bank

Discussion in 'Pinball Tech Support' started by atariaction, Jan 5, 2018.

  1. atariaction

    atariaction Well-Known Member

    Joined:
    Dec 1, 2012
    Messages:
    1,129
    Likes Received:
    55
    Location:
    London, ON
    Ill try to summarize:



    During a game the 3 bank got stuck half way down



    Put in motor test and tried to operate motor with menu buttons and flipper buttons.



    The motor did not move in that test but a puff of smoke appeared from under the playfield



    I removed, cleaned, regreased the motor and tested it and it was working just fine



    I grounded the transistor (Q29) and the motor moved up and down but hitting the 3 targets in gameplay does not make the bank go down



    When I turn on the machine the bank goes down and up to find home



    The "disable motor bank" in settings is set to "no".



    The up and down limit switches on the motor test fine in switch test.



    I reversed the CPU to Driver ribbon cable and firmly reseated the ASIC chip and no improvement.



    Still not working and still no idea where the smoke came from.



    WTF? Any ideas?
     
    #1
  2. Bigbad

    Bigbad New Member

    Joined:
    Nov 18, 2017
    Messages:
    19
    Likes Received:
    6
    Location:
    Essex ontario
    Did you end up figuring this out??
     
    #2
    atariaction likes this.
  3. atariaction

    atariaction Well-Known Member

    Joined:
    Dec 1, 2012
    Messages:
    1,129
    Likes Received:
    55
    Location:
    London, ON
    Yes actually. A factory reset was the final step needed to clear the credit dot and everything has been up and running perfectly since.
     
    #3
  4. Bigbad

    Bigbad New Member

    Joined:
    Nov 18, 2017
    Messages:
    19
    Likes Received:
    6
    Location:
    Essex ontario
    Ok good, I read the tech forums and see problems and then there’s nothing afterwards lol, I just have to know what ends up happening. Thanks for the response btw
     
    #4
  5. atariaction

    atariaction Well-Known Member

    Joined:
    Dec 1, 2012
    Messages:
    1,129
    Likes Received:
    55
    Location:
    London, ON
    Haha yes once issue is solved sometimes there is no follow up! Np thanks!
     
    #5

Share This Page